سازه 90 - ساختن فایل های ورودی مورد نیاز

گام اول: ساختن فایل‌های ورودی مورد نیاز سازه90

ساختن فایلهای خروجی پروژه ETABS (نسخه‌های قبل از 2013) :

ابتدا مطمئن شوید که نکات زیر در فایل ETABS رعایت شده باشد:

  1. نسخه‌هایی که توسط برنامه SAZE90 پشتیبانی می‌شوند:
    نقشه کشی دیوارهای برشی: ETABS2000 ver 8.01 و بالاتر
    نقشه کشی سایر اعضا : کلیه نسخه ها

  2. همه ستون‌ها در حالت Check و یا همه ستون‌ها در حالت Design مدل شده باشند.

  3. هنگام تعریف دیوارهای برشی به محدودیت‌های ذکر شده در قسمت ترسیم دیوارهای برشی توجه داشته باشید.

  4. در صورتی که از Section Designer برای طراحی دیوارهای برشی استفاده کرده‌اید، حتما از گزینه‌ Edit> Change Shape to Poly در منوی Section Designer استفاده کنید. ابتدا کل مقطع را انتخاب کنید و سپس دستور مذکور را اجرا نمایید. همچنین در صورتیکه از آرماتورگذاری خودکار SectionDesigner‌ استفاده کرده‌اید، دستور Edit> Change Bar Shape to Single Bars را برای تکی کردن میلگردها اجراکنید. اما اگر از ابز ارهای ترسیم میلگرد به صورت تکی، خطی و یا مستطیلی در محیط SectionDesign استفاده کرده‌اید نیازی به تکی کردن میلگردها نیست.

  5. اسم مقاطع از 9 کاراکتر بیشتر نباشد.

  6. در کلیه نامگذاری‌ها (اعم از نام مقاطع و Storyها) از بکار بردن کاراکترهای Space(فاصله) و . (نقطه) خودداری نمایید.

  7. اسم Combo ها از 7 کاراکتر بیشتر نباشد.

  8. اسم Story ها می‌تواند از حروف و یا ترکیبی از حروف و اعداد باشد اما حتما با حروف شروع شود.

  9. در منوي Option > Preferences> Dimentions/telorances > Auto merge telorance مقدار 5 سانتي متر را وارد كنيد.

  10. قبل از گرفتن خروجی‌ها از منوي Edit > Auto Relabel All را اجرا كنيد.

ساختن فایل E2k (خروجی ETABS و ورودی سازه90) :

برای ساختن فایل e2k در ETABS مراحل زیر را انجام دهید.

  1. واحد را بر روی Kg,m قرار دهید.

  2. از منوی File گزینه Export را انتخاب کنید.

  3. از دیالوگ باز شده گزینه Save Model as ETABS8 .e2k text file را انتخاب کنید.

ساختن فایل نتایج طراحی تیرها و ستون‌ها (خروجی ETABS و ورودی سازه90):

برای ساختن فایل نتایج طراحی تیرها و ستون‌ها دو روش وجود دارد که البته برای ETABS ورژن 9.20 باید حتما از روش دوم استفاده شود:

روش اول: ساختن فایل متنی TXT

  1. واحد ETABS را بر روی Kg,cm قرار دهید.

  2. از منوی File گزینه Print Tables… را انتخاب کنید.

  3. از دیالوگ باز شده گزینه Concrete Frame Design… را انتخاب کنید.

  4. فقط گزینه‌های Output Summary و Print to File را فعال کنید.

  5. نام و محل فایل را با زدن دکمه File Name مشخص کنید. دکمه Ok را بزنید.


در صورتی که ستون‌ها در حالت Design مدل شده باشند، لازم است از خروجی MDB استفاده شود.


روش دوم: ساختن فایل اکسس MDB

  1. واحد ETABS را بر روی Kg,cm قرار دهید.

  2. از منوی File گزینه Export… را انتخاب کنید.

  3. از دیالوگ باز شده گزینه Save Input/Output as Access Database file را انتخاب کنید.

  4. گزینه‌های Model Definitions\Building Data و Design Data\Concrete Frame Design را انتخاب کنید دکمه Ok را بزنید. نام و محل فایل را مشخص و دکمه Save را بزنید.


در صورت به کاربردن خروجی MDB لازم است نرم‌افزار Microsoft Office قبلاً نصب شده باشد(در سیستم عامل 64bit، نسخه‌ی Office 64bit نصب شود)


ساختن فایل نتایج طراحی دیوارهای برشی پیشرفته:

برای ساختن فایل طراحی دیوار برشی پیشرفته در ETABS مراحل زیر را انجام دهید.

  1. واحد را بر روی Kg,cm قرار دهید.

  2. از منوی File گزینه Print Tables… را انتخاب کنید

  3. از منوی باز شده گزینه Shear Wall Design… را انتخاب کنید.

  4. فقط گزینه‌های Detail Output و Print to File را فعال کنید.

  5. نام و محل فایل را با زدن دکمه File Name مشخص کنید. دکمه Ok را بزنید.

ساختن فایل نتایج طراحی دیوارهای برشی استاندارد:

برای ساختن فایل طراحی دیوار برشی پیشرفته در ETABS مراحل زیر را انجام دهید.

  1. واحد را بر روی Kg,cm قرار دهید.

  2. از منوی File گزینه Print Tables… را انتخاب کنید

  3. از منوی باز شده گزینه Shear Wall Design… را انتخاب کنید.

  4. فقط گزینه‌های Output Summary و Print to File را فعال کنید.

  5. نام و محل فایل را با زدن دکمه File Name مشخص کنید. دکمه Ok را بزنید.


ساختن فایلهای خروجی پروژه ETABS (نسخه‌‌های 2013 و بالاتر):

ابتدا مطمئن شوید که نکات زیر در فایل ETABS رعایت شده باشد:

  1. نسخه‌هایی که توسط برنامه SAZE90 پشتیبانی می‌شوند:
    ETABS 2013 ver 13.2.2 و بالاتر

  2. همه ستون‌ها در حالت Check و یا همه ستون‌ها در حالت Design مدل شده باشند.

  3. هنگام تعریف دیوارهای برشی به محدودیت‌های ذکر شده در قسمت ترسیم دیوارهای برشی توجه داشته باشید.

  4. در صورتی که از Section Designer برای طراحی دیوارهای برشی استفاده کرده‌اید، لازم است دستور Edit> Change Shape to Poly در منوی Section Designer را روی تک تک مقاطع اجرا کنید. ابتدا کل مقطع را انتخاب کنید و سپس دستور مذکور را اجرا نمایید. در ETABS2013 و نسخه‌های بالاتر نیازی به تکی کردن میلگردها (Single Bar) نیست.

  5. اسم مقاطع از 9 کاراکتر بیشتر نباشد.

  6. در کلیه نامگذاری‌ها (اعم از نام مقاطع و Storyها) از بکار بردن کاراکترهای Space(فاصله) و . (نقطه) خودداری نمایید.

  7. اسم Combo ها از 7 کاراکتر بیشتر نباشد.

  8. اسم Story ها می‌تواند از حروف و یا ترکیبی از حروف و اعداد باشد اما حتما با حروف شروع شود.

  9. در منوي Option > Telorances > Auto merge telorance مقدار 5 سانتي متر را وارد كنيد.

  10. از منوی Design > Shear Wall Design > View/Revise Preferences گزینه‌های Rebar Material و Rebar shear material‌ را مشخص کنید.

  11. قبل از گرفتن خروجی‌ها از منوي Edit > Auto Relabel All را اجرا كنيد.

ساختن فایل E2k نسخه (ETABS2013 یا بالاتر):

برای ساختن فایل e2k در ETABS مراحل زیر را انجام دهید.

  1. از منوی File گزینه Export را انتخاب کنید.

  2. از دیالوگ باز شده گزینه ETABS .e2k text file را انتخاب کنید.

  3. نام و مسیر فایل خروجی را مشخص کنید.

  4. بعد از ظاهر شدن پنجره Consistent Units واحد را Kg,m انتخاب کنید.

ساختن فایل نتایج طراحی تیر،ستون‌ و دیواربرشی (خروجی Etabs2013 و بالاتر):

  1. واحد ETABS را ابتدا باید روی kg,cm قرار دهید.این کار در دو مرحله انجام میشود
    ابتدا روی دکمه (گوشه پایین سمت راست پنجره) کلیک کنید. سپس گزینه Consistent Units… را انتخاب کنید. در پنجره ظاهر شده واحد را kg,cm‌ انتخاب کنید. مجددا روی دکمه کلیک کنید و این بار گزینه Show units form…‌ را انتخاب کنید. در پنجره Display Units واحد مربوط به Rebar Area / Length را روی cm2/m قرار دهید.

  2. از منوی File گزینه Export… را انتخاب کنید.

  3. از دیالوگ باز شده گزینه ETABS Tables to Access را انتخاب کنید.

  4. گزینه‌های Model و Design را انتخاب کنید(با در نظر گرفتن استثنای زیر) دکمه Ok را بزنید.

  5. مجددا واحد را kg,cm انتخاب کنید. دکمه OK را بزنید. نام و محل فایل را مشخص و دکمه Save را بزنید.


استثنا: در صورتیکه در پروژه، دیوار برشی از نوع Uniform وجود ندارد گزینه زیر را از حالت انتخاب خارج کنید. در غیر اینصورت فایل خروجی به طور کامل ساخته ‌نخواهد شد. ولی اگر هر دو نوع General و Uniform وجود دارد حتما این گزینه انتخاب شود.

Design-> Overwrites-> Shearwall pier overwrites


برای ساختن فایل MDB لازم است نرم‌افزار Microsoft Office قبلاً بر روی سیستم نصب شده باشد(در سیستم عامل 64bit، نسخه‌ی Office 64bit نصب شود)


پروژه SAP2000:

ابتدا مطمئن شوید که نکات زیر در پروژه مورد نظر رعایت شده باشند:

  1. نام مقاطع از 9 کاراکتر بیشتر نباشد.

  2. نام Combo ها از 7 کاراکتر بیشتر نباشد.

  3. از بکاربردن کاراکترهای غیرمجاز(space و “.”) در نامگذاری‌ها خودداری نمایید.

  4. Label اجزای سازه (تیر، ستون و ...) حتماٌ عدد باشند و از بکار بردن کاراکترهای دیگر خودداری کنید.(به طور پیش فرض کلیه Label ها به صورت عدد می‌باشد).

ساختن فایل S2k (خروجی SAP2000 و ورودی سازه90):

برای ساختن فایل s2k در SAPمراحل زیر را انجام دهید.

  1. واحد را بر روی Kg,m قرار دهید.

  2. از منوی File گزینه Export را انتخاب کنید.

  3. از دیالوگ باز شده گزینه SAP2000 V9 .s2k text file را انتخاب کنید.(در نسخه‌های مختلف اندکی تفاوت وجود دارد)

  4. Model Definition را فعال کنید. (باید همه گزینه ها فعال شوند)

  5. Ok را زده‌، نام فایل را نوشته و Save را بزنید.

ساختن فایل نتایج طراحی تیرها و ستون‌ها(خروجی SAP2000 و ورودی سازه90):

  1. واحد را بر روی Kg,m قرار دهید.

  2. از منوی File گزینه Print Tables… را انتخاب کنید

  3. گزینه‌های Design Data‌، TXT File W/O Splits و Print to File را فعال کنید.

  4. Ok را زده‌، نام فایل را نوشته و Save را بزنید.

نکته: نحوه تهیه فایل خروجی در نسخه‌های مختلف SAP2000 متفاوت است. در نسخه‌های قبل از 8.01 باید از منوی File\Print Tables\Concrete Frame Design و سپس فعال کردن گزینه Output استفاده نمایید. در نسخه‌های بین 8.01 تا 9 باید از منوی File\Print Tables\Design Result وسپس فعال کردن گزینه‌های Column Summary‌، Beam Summary وTXT File W/O Splits استفاده نمایید. درنسخه‌های 9 و بالاتر باید از منوی File\Print Tables و فعال کردن گزینه‌های Design Data و TXT File W/O Splits استفاده نمایید.


پروژه SAFE8:

ابتدا مطمئن شوید که نکات زیر در پروژه مورد نظر رعایت شده باشند:

  1. نوارهای طراحی در هر دو جهت x , y تعریف شده باشند.

ساختن فایل f2k(خروجی SAFE8 و ورودی سازه90) :

برای ساختن فایل f2k در SAFEمراحل زیر را انجام دهید.

  1. واحد را بر روی Kg,m قرار دهید.

  2. از منوی File گزینه Export را انتخاب کنید.

  3. از منوی باز شده گزینه SAFE .f2k را انتخاب کنید.

  4. نام و محل فایل را مشخص کنید.

  5. دکمه Save را بزنید.

ساختن فایل نتایج طراحی:

  1. واحد را بر روی Kg,m قرار دهید.

  2. از منوی File گزینه Print Design Tables… را انتخاب کنید

  3. گزینه‌های Slab Strip Reinforcing و Print to File را فعال کنید.

  4. نام و محل فایل را با زدن دکمه Browse مشخص کنید.

  5. دکمه Ok را بزنید.

افراد آنلاین
0
افراد در حال خرید
0
تعداد کل بازدید
0